WordPress.org

Ready to get started?Download WordPress

Forums

My database is setting my comments as spam (4 posts)

  1. jafer
    Member
    Posted 9 years ago #

    When I tested my comments they didn't show up. When I checked my db in phpadmin it showed my comment there, set as spam (under comment_approved).

    I can manually change that and the comment will show up, but I need to find out how to stop it from setting my comment as spam.

    Any help from anyone?

  2. James
    Happiness Engineer
    Posted 9 years ago #

    Check you Comment Blacklist (not the moderation list) for blank lines, punctuation marks, and single letters.

  3. tjinh200
    Member
    Posted 9 years ago #

    And look at the "Comment author must have a previously approved comment" in "Before a comment appears"

  4. jafer
    Member
    Posted 9 years ago #

    Ok, I checked all the stuff above and didn't have anything other than the dot in the spammer.com (don't want to put their name in case it gets them googled or something). Am I allowed to put the dot in the .com or does that screw it up?

    I also unchecked the "blacklist comments from open and unsecure proxies" and then it seemed to work. Is that the answer?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.