WordPress.org

Ready to get started?Download WordPress

Forums

My dash board is broken. (15 posts)

  1. josh101
    Member
    Posted 3 years ago #

    My dash board all messed up. Its not loading any rss. All drag and drops are not moving. Also my navigation on my dashboard cant use the drop down. Im leaving for a long time so I dont have alot of time and wont be able to get back to it tell February or March so if anyone can fix let me know. I might pay depending how fast you fix it.

  2. @mercime
    Volunteer Moderator
    Posted 3 years ago #

  3. randinicole
    Member
    Posted 3 years ago #

    lol you might pay depending on how fast someone fixes it?? I dont think it works that way.

    Have you tried reuploading your wp-admin folder?

  4. Sup3R_B0Y
    Member
    Posted 3 years ago #

    @josh101 - Go there: http://jobs.wordpress.net/

    [sig moderated as per the Forum Rules]

  5. josh101
    Member
    Posted 3 years ago #

    No I have not. I will try that now.

  6. skyetek
    Member
    Posted 3 years ago #

    Hello all,

    Is anyone familiar with Elegantthemes.com ?

    I am currently trying to get a theme to work but when doing so after uploading (via ftp) and going into "appearance/theme" in wp, the screenshot of the theme is broke, as is several of the background images.

    the site is located at: bohemianpress-fairtrade.com/

    Thanks in advance for any suggestions

    Skye

  7. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    skyetek, reupload theme folder to wp-content/themes, activate the theme in Appearance. In all probability, that theme has a theme options page which you need to set up before the theme shows up properly in your site. Also, check out this post for some possible solutions
    http://wordpress.org/support/topic/25-imagemedia-uploader-problems?replies=1

    If that doesn't work, know that Elegantthemes.com provides free support for those paid themes. Please contact them:
    http://www.elegantthemes.com/gallery/coldstone/readme.html
    https://www.elegantthemes.com/forum/

  8. skyetek
    Member
    Posted 3 years ago #

    Hi,

    thank you for your response. I have done that actually several times and is still not working.

    Thank you
    Skye

  9. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    So elegantthemes has not responded to your request for paid theme support?

  10. skyetek
    Member
    Posted 3 years ago #

    Yes they did in a more vague fashion, however I was able to fix that with help from a friend

    Thank you

    Skye

  11. josh101
    Member
    Posted 3 years ago #

    I think my problem is an ajax thing. How do I go about fixing that.

  12. kylene22
    Member
    Posted 3 years ago #

    This also happened to me...

    Bottom line is your .css file is corrupt...

    Simply download a fresh version of WordPress and you will be back in business!

  13. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    josh101 - Not sure, need more info than that. Could be a plugin or custom theme is interfering with you install. What kylene22 said, download WordPress anew and reupload WordPress to server. Do not activate any plugin and activate twentyten default theme.

  14. josh101
    Member
    Posted 3 years ago #

    I put a new wordpress in. I thinks in my browers now because when I use another computer it works. Im using firefox maybe it just time to swicth to google chrome like everyone eles what do you think?

  15. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    josh101, alll up to you. I use Firefox when I'm developing and all other browsers for testing :-)

Topic Closed

This topic has been closed to new replies.

About this Topic