WordPress.org

Ready to get started?Download WordPress

Forums

My blogroll plugin is getting spammed... I think (8 posts)

  1. nitch
    Member
    Posted 5 years ago #

    My "links" section keeps adding a link to "Online University Courses" which keeps appearing in my blogroll. I've been running on 2.7 for 4 days now and have had to delete it 3 times. It just keeps reappearing randomly in my links.

    Does anyone have an idea of how this is happening?

    It was actually one of the links that was in there when I downloaded the software, along with all of the wordpress support, but those have stayed deleted while this one keeps reappearing.

    Anyone had a similar problem or an idea for a solution?

  2. garethooper
    Member
    Posted 5 years ago #

    I have the same issue. I cannot say if its a plugin doing it, a theme vulnerability or WP itself. A search for the label on wp support only brings up two posts right now, the other post advised a theme issue but no detailed resolution.

  3. mjroberts
    Member
    Posted 5 years ago #

    Anyone that can help with this issue? I am having the same problem.

  4. Roy
    Member
    Posted 5 years ago #

    No idea, a hack maybe? Is there anything else funky? A new user (maybe not visible in the WP admin but only in the users table in the database), strange code in theme files?

  5. whooami
    Member
    Posted 5 years ago #

    @ nitch,

    if you are seeing what you described, youre more than likely hacked. how, and why? you can attribute it to the fact that as recently as the last week in January you were running wordpress version 2.0.1

    theres a handful of 'in the wild exploits' that all work against 2.0.1

    upgrading a hacked site doesnt make you any less hacked.

    @ garet hooper

    youre still running 2.6.3 -- youre probably hacked also.

    anyone else that doesnt understand?

    http://wordpress.org/search/hacked?forums=1

  6. mjroberts
    Member
    Posted 5 years ago #

    nm

  7. mikey1
    Member
    Posted 5 years ago #

    @mjroberts

    Anyone that can help with this issue? I am having the same problem.

    Not enough info to be of any help. no description, no details, and no link to site.

  8. whooami
    Member
    Posted 5 years ago #

    @mjroberts

    I NEVER addressed you. Like ganglieri said, you provided NO worthwhile info. Nada nilch. "I have the same problem". No you dont, because you dont even know what the others were experiencing exactly. They were ONLY a smidge less vague than you were.

    Had you bothered to click the link I provided you'll see that there are thousands of threads on here from people with hacked blogs that are running older versions of wordpress.

    MY POINT was this: People need to keep UP with upgrades, in order to maintain a more secure wordpress install.

    Thats NOT being rude -- thats telling it like it is. Im NOT going to sugarcoat facts, or hand out hugs with it.

    PS: and editing your post is nice, but I already read it obviously.

Topic Closed

This topic has been closed to new replies.

About this Topic