WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] My blog is broken! (6 posts)

  1. Yemoonyah
    Member
    Posted 5 years ago #

    Hi

    my blog is broken. When I go to my blog (http://kabai33.com) all I get is a page full of weird looking chinese-like symbols. It doesn't happen all the time but quite often.
    I was told that it might be a gzip compression problem and I now there used to be something like that in settings but now it is gone and I don't know where else to turn off this option.

    Thanks for helping

  2. J0rdan
    Member
    Posted 5 years ago #

    when I look at your page it looks great! I'm using firefox.

    Jordan

  3. Yemoonyah
    Member
    Posted 5 years ago #

    That's because it only happens from time to time ( but more and more often)

  4. MichaelH
    Member
    Posted 5 years ago #

  5. Yemoonyah
    Member
    Posted 5 years ago #

    Thanks, I've checked it out and have also found that nowadays SuperCache automatically disables gzip compression, so I guess my broken blog is not because of gzip compression.

    I'm back to zero.

    Any suggestions?

  6. Yemoonyah
    Member
    Posted 5 years ago #

    Ok, it happened again and I had a close look at those chinese-like symbols. Most of them are actually little squares with four letters in them The letters are DD AD, two on top, two below.
    Does that make sense to anyone?

Topic Closed

This topic has been closed to new replies.

About this Topic