WordPress.org

Ready to get started?Download WordPress

Forums

My Blog Has Been Hacked or Server Down? (3 posts)

  1. abe_charles
    Member
    Posted 1 year ago #

    I have my own wordpress.org blog but this morning I tried to log onto the blog and access the wordpress dashboard but all I got was gibberish at the top of the page and the blog articles below on the main page, then i went to the dashboard and it was pure gibberish. I don't know if my host or its server is down because I see something about a linux apache server in the jibberish. I am confused, because last night it said my control panel was sending out emails and I have never used the service to setup any email or send any emails. I am lost. I tried setting up another blog on the same account and it wouldn't even setup, it stalled at 75%. I also tried creating a brand new account and it stalled after setting up at 75%. I don't know what is going on. I am going to place the URL link here so you guys can see it and help me out as to what is going on. Please assist. My blog host is 2freehosting.com the address for the blog is http://cblog.3eeweb.com Please assist.

  2. Sounds like its a server issue and that they might have been hacked.
    Have you contacted your host and asked if they can help?

    I just ran your site through this site checker - http://sitecheck.sucuri.net/results/cblog.3eeweb.com
    and it doesn't look like WordPress is even installed.

  3. abe_charles
    Member
    Posted 1 year ago #

    Actually there was initially gibberish code on the page and the dashboard. I tried to setup another blog on the same account and it installed to 75%. Then I tried accessing the primary blog and it showed up still, until about 2 hours ago where nothing came up but I didn't install anything over the blog or wordpress. All I did was to setup another account. I didn't delete wordpress. i agree that it may be a server issue and I emailed my host, they say the ticket is being processed and I should hear from them. That's all. Nothing else regarding any hacking or servers being down. Hopefully I can get my blog back to normal by tomorrow morning. The second blog I setup apparently works because I went to the URL and it said it was setup but not so in the control panel. i can't even setup wordpress on that second blog. If I could I would.

Topic Closed

This topic has been closed to new replies.

About this Topic