WordPress.org

Ready to get started?Download WordPress

Forums

My blog content has disappeared (6 posts)

  1. evertkhorus1
    Member
    Posted 1 year ago #

    Hi all,
    I need your help, I am a beginner and I don’t understand much of what is going on. I woke up one morning and the content of my blog had disappeared (from the site and from my dashboard). Articles, pages, images, and menus have all disappeared and I get the following error Content not found. The content you are looking for could not be found. Only remains the structure of my theme and widgets. Fromm y dashboard, I can access comments but they are not link to anything. I have not done any major modification before the issue, or maybe a plugin update that I can remember. However, after the issue, I have tried deactivating them all and I have deleted two of them (wpbiographia and nextgengallery).
    I have restored the FTP backup and the database one (it had disappeared) to the best of my abilities. I tried two different FTP backup from a different date to see if there was a difference. I went into phpmyadmin and in the tables, but there was no error anywhere and no need to repair.
    I have updated the theme. I have changed the theme to see if the problem came from there, but nothing has changed. My theme is Pinboard.
    I don’t know what else to do. OVH just tells me to rewrite everything! Should I update wordpress ? Delete the database and create a new one? Something else?
    Thank you very much in advance for your help
    Evertkhorus

  2. Robin W
    Member
    Posted 1 year ago #

    ok, don't panic (yet!)

    You say you have restored the database, yes?

    If so, can you confirm that you have entries in WP_posts table, you should have all you posts in there. If so, the we just need to get WP looking at them again.

    However before we do that, let's just check that you site isn't infected.

    What is the URL?

  3. evertkhorus1
    Member
    Posted 1 year ago #

    thanks for your reply.
    yes i see some items in this table, i don't know if they are all there.
    the URL is http://voyagesetvagabondages.com
    thanks

  4. Robin W
    Member
    Posted 1 year ago #

    Ok, you are using a very old version of wordpress.

    How old were the FTP backup's that you restored, and was the database a copy taken at the same time?

    Pease change your theme to one of the wordpress basic ones (twentyten, twentyeleven or twentytwelve) and see if that changes anything.

    If not stay with that theme and come back

  5. evertkhorus1
    Member
    Posted 1 year ago #

    Yes, I know it's an old version. Last time I did the update, I had lots of problems so I havent dared to do one... silly I know.
    Anyway, the FTP backups were about one week and two weeks old, when the site was still working. I don't have anything else. For the database, it is not at the same time, it was something about the same time that I get sent automatically to my email. It's about two weeks old. I have older ones if necessary.

    I tried changing the theme this morning. I have just tried again, but it didn't do anything.

    I have kepft for now TwentyEleven theme

  6. Robin W
    Member
    Posted 1 year ago #

    You seem to be back and working again - what was it?

Topic Closed

This topic has been closed to new replies.

About this Topic