WordPress.org

Ready to get started?Download WordPress

Forums

Mutlisite not working after installation (5 posts)

  1. anxora
    Member
    Posted 2 years ago #

    Hello,

    I have installed the new Multisite feaures and I can see all the option in the admin site but the new sites dont work.

    My main site is: http://infrapppafrica.com works correctly.

    The new sites is http://infrapppafrica.com/india for example, doe snot work.

    Can you help me to find out why it is not working? I have followed all the steps in the installation.

    Thanks

  2. Axel13
    Member
    Posted 2 years ago #

    It's working, there's just no theme applied to that site.
    Go to network admin > sites > edit india

    Under themes you will see what themes are available.
    If you see none, you probably made your theme available to the entire network, but you'll need to change it 2 times in the next tab, settings, replacing the text next to theme and stylesheet (probably twentyeleven) with the name of your theme.

    GL!

  3. anxora
    Member
    Posted 2 years ago #

    I don't know why the answer I got by email is not here...anyways, thanks.

    It seems to be a theme issue,ok.

    The problem is that I followed the steps you told me, Axel13, and it does not work.

    I disabled the theme for the network, I enabled it for the new site, and I wrote the name of the theme within the settings features twice. Nothing happens.

    I think that there is another problem because when I try to go to the Dashboard of the new site it tells me "Page not found".

    I hope you can figure out what its going on.

    Thanks!

  4. I don't know why the answer I got by email is not here...anyways, thanks

    That answer got caught in the spam filter, it happens. I've un-spammed Axel13's post.

  5. And Axel's wrong. Again. You're making me old Axel.

    The problem isn't that the theme isn't working, the problem is that your htaccess isn't being read by your server.

    1) Make sure you updated your .htaccess correctly to what it says in yourdomain.com/wp-admin/network/setup.php

    2) If that's fine, check to see if your httpd.conf has allowoverride set to all.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags