WordPress.org

Ready to get started?Download WordPress

Forums

Mute Screamer
Mute Screamer not recognizing its updates? (8 posts)

  1. saintandrews
    Member
    Posted 2 years ago #

    I may be wrong, but I believe this will be the 3rd time I'm being asked by the program to update Converter.php and default_filter.xml to version 1486.

    ...And when I do, each always returns "These revisions are identical."

    How to enable these two to escape Groundhog Day?

    http://wordpress.org/extend/plugins/mute-screamer/

  2. ampt
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting the issue. Yes this is clearly a bug in the updater, a fix is in the works which will be in the next update. Until then you can disable automatic updates on the settings page.

  3. ampt
    Member
    Plugin Author

    Posted 2 years ago #

    Mute Screamer 1.0.5 is now available which fixes the issue, thanks again for reporting.

  4. KippH
    Member
    Posted 2 years ago #

    Not Fixed! Still getting Update prompts after 1.0.5 program update.

  5. ampt
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the update. It seems that the feeds on phpids.org are out of date which is causing the update prompts. I've asked them to see if the feeds can be fixed. I hope to hear back soon.

  6. amfm
    Member
    Posted 2 years ago #

    Any progress on this topic? I am receiving daily notifications to update as well.

  7. ampt
    Member
    Plugin Author

    Posted 2 years ago #

    No word on this yet, it's looking like I'm going to setup a feed that I can rely on.

  8. ampt
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the update. It seems that the feeds on phpids.org are out of date which is causing the update prompts.

    Mute Screamer 1.0.6 has been released which fixes the update feed problem I mentioned above.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic