WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] Multisite update to 3.5.1 pages blank on edit (4 posts)

  1. phylliserck
    Member
    Posted 1 year ago #

    In a multisite installation after updating to 3.5.1 when trying to edit pages they appear blank. The problem is resolved by deactivating subscribe2.

    Similar issues with other plugins Jetpack and Slideshow Gallery.

    http://phylliserckplugins.net/slideshow-gallery/

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @phylliserck,

    I'm not 100% sure I understand what you are saying here. You are getting blank admin screen in WordPress after an update to version 3.5.1. This is happening with at least 3 of your plugins.

    I'm not seeing the same with Subscribe2 alone and since Jetpack is an Automattic plugin I suspect they aren't seeing this either. Maybe try re-installing WordPress to ensure no files are missing or corrupted from the first install.

  3. phylliserck
    Member
    Posted 1 year ago #

    Hi mattyrob,
    Thanks for taking to time to respond to my problem report(s). I'm sorry that I wasn't clearer in my description of the problem.

    The problem is when editing a page/post. The edit box is blank.

  4. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @phylliserck,

    Thanks for clarifying, so your content box is empty, right?

    My advice remains the same though, it seems to be a wider issue in WordPress so either a corrupted core file or a plugin conflict I would have thought, especially as I'm not seeing the same thing on my sites (just double checked too).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.