WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Plug-ins not showing up in individual sites (6 posts)

  1. ramakant.cso
    Member
    Posted 2 years ago #

    Plugins are network activated on the Network Admin dashboard, but, do not show up under individual sites [Genesis Framework/Enterprise child theme].

    I do not see any any plug-in related entry on any of the individual sites.

    I am new to WordPress (3.3.1), please help!

    Using Genesis framework and Enterprise child theme.

    Thanks in advance.

  2. This is expected behavior and not theme related.

    If you network activate a plugin, you just *activated* it for every single site. So visiting the plugins page to turn it off makes no sense because it's on for everyone.

    If you want the ability to turn them on and off on individual sites, do not network activate the plugins.

  3. ramakant.cso
    Member
    Posted 2 years ago #

    Hi Andrea_r,

    Thanks for explaining what is meant by a plug being network activated. I turned off the network activation for the plug-in I needed for a site and now it is available under that individual site.

    The confusion was if the plug-in is made available through network activation then the plug-in should be available for use through any individual site. But, not being able to see the plugin made it difficult to see how it can be setup.

    Thanks again,
    Rama Kant

  4. The network activation screen is not an availability screen like the themes screen. :)

    Once you install a plugin, it is available to all sites.

  5. Andre2812
    Member
    Posted 2 years ago #

    Hi Andrea_r

    Thanks for your assistance, your solution certainly helped, however how would one limit plugin availability as this solution then makes all plugins available? Is this because of being logged in as the Admin? If you could point me to any resource on this issue I would certainly appreciate that.

    Andre

  6. ramakant.cso
    Member
    Posted 2 years ago #

    Problem solved by changing httpd.conf. Set AllowOverride to All.

    Andrea_r, thanks for your help. I was not doing what I advise to others: RTFM.

Topic Closed

This topic has been closed to new replies.

About this Topic