WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Language Switcher
[resolved] Multisite Language Switcher flags won't show unless logged in to wp-admin (5 posts)

  1. wdtransproco
    Member
    Posted 8 months ago #

    Hello,
    Great Plugin! Thanks for putting it together!

    I'm having an issue where the MLS widget won't show the language flags on all pages unless I'm logged in as wp-admin. I've tested it across Chrome/Firefox/Internet Explorer/Safari browsers and it seems to be the same case for all browsers. Is there something that needs to be added to the .htaccess to get this working? Or is my install of the plugin messed up? The wp network install was done using subfolders for different languages. The site is using the 'Thesis 2.1.1 Classic' theme and can be viewed here: http://www.transproco.com and the alternate language http://www.transproco.com/es/.

    http://wordpress.org/plugins/multisite-language-switcher/

  2. realloc
    Member
    Plugin Author

    Posted 8 months ago #

    Seems that you have more then one widget-area so you have to be careful where you put the widget. Do you have widget-areas which are accessible just by the users of your site?

    I can see a flag here for example: http://www.transproco.com/es/por-que-explotan-los-transformadores/

  3. realloc
    Member
    Plugin Author

    Posted 7 months ago #

    Any news regarding this issue?

  4. wdtransproco
    Member
    Posted 7 months ago #

    Sorry for the lack of replying on this. WP SuperCache was the problem. I had turned wp supercache off, however, it still had 3 pages cached which was causing me to not be able to see the flags on those 3 pages. The cache has been cleared and the flags are now visible. Your plugin is working just fine. Thank you for following up with me.

  5. realloc
    Member
    Plugin Author

    Posted 7 months ago #

    OK, very good.

Reply

You must log in to post.

About this Plugin

About this Topic