WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] multisite index.php (3 posts)

  1. murrayhills
    Member
    Posted 1 year ago #

    Hi There,

    For testing I have set up the following site: http://primesecurity.co.nz/test1/
    this site has multisite installed on it.

    In a sub-directory I have set up another site as follows:
    http://primesecurity.co.nz/test1/sub1/
    this site is included in multisite.

    As you can see the following works:
    http://primesecurity.co.nz/test1/
    http://primesecurity.co.nz/test1/index.php
    http://primesecurity.co.nz/test1/sample-page/
    http://primesecurity.co.nz/test1/sub1/sample-page/
    http://primesecurity.co.nz/test1/sub1/wp-admin/
    http://primesecurity.co.nz/test1/sub1/page1-2/

    However the following don't work:
    http://primesecurity.co.nz/test1/sub1/
    http://primesecurity.co.nz/test1/sub1/index.php

    Does anybody have any ideas

    Access is:
    [REMOVED]

    I look forward to any help

    Thanks..............Murray

  2. http://primesecurity.co.nz/test1/sub1/

    That's an actual FOLDER. Which is why it's not working.

  3. murrayhills
    Member
    Posted 1 year ago #

    Hi Mika,

    I deleted sub1 folder and it worked. I had realised sub1 was virtual but thought it needed to be created anyway. I feel stupid that I didn't figure this out.

    Thanks for all your help..............Murray

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags