WordPress.org

Ready to get started?Download WordPress

Forums

WP-Piwik
[resolved] Multisite: in Chrome ERR_TOO_MANY_REDIRECTS (7 posts)

  1. thob
    Member
    Posted 2 months ago #

    do get a blank page. It's a membership site. Works in Firefox though.
    Works after deactivating Wp-Piwik
    WP-Piwik 0.9.9.10.

    https://wordpress.org/plugins/wp-piwik/

  2. braekling
    Member
    Plugin Author

    Posted 2 months ago #

    Can you tell me which site of your blog does not work?
    What do you mean with "membership site"?

    - Do "normal" content pages work?
    - Does the login work?
    - Does the admin area work?

    - Can you try to disable the toolbar widget if it's activated?

  3. thob
    Member
    Posted 2 months ago #

    clearing cache / cookies cured the pain. Any idea why?

  4. braekling
    Member
    Plugin Author

    Posted 2 months ago #

    Hmmm... no idea :/ Can you tell me, which sites were affected? All sites? Just the admin area?

  5. thob
    Member
    Posted 2 months ago #

    medonline.at - it's a membership site

  6. braekling
    Member
    Plugin Author

    Posted 2 months ago #

    But which sites were affected?

    Did the login page itself not work? Or did the issue appear if you send the login data? Or does the site itself work fine except its admin area? Or vice versa?

  7. thob
    Member
    Posted 2 months ago #

    I could not login got just a blank page. Since it's a memebership site I didn't get access to anything (it worked luckily in Firefox)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.