WordPress.org

Ready to get started?Download WordPress

Forums

Multisite after server migration: wp-admin comes to error 324 (6 posts)

  1. yoursql719
    Member
    Posted 1 year ago #

    Hi at all,

    today I transfered my wordpress multisite with the whole database to another server (same OS). The single sites run as they should. But if I try to login via /wp-admin or wp-login.php I get the error: empty response at my browser. I can´t reach the backend any more.

    The apache error log says: [error] child died with signal 11.
    I´ve searched a lot, but neither space at functions.php and wp-config.php nor deactivating plugins and themes solve the problem.

    Could WordPress MU Domain Mapping cause the problem? I´ve deleted it (at the database too), but the error stays. The server IP has changed, but I don´t know, if somewhere this IP is set.

    I would be happy, if somebody has an idea.

    Thanks!

  2. Do you have suHosin on your new server?

  3. yoursql719
    Member
    Posted 1 year ago #

  4. yoursql719
    Member
    Posted 1 year ago #

    At the old environment suhosin runs also.

  5. yoursql719
    Member
    Posted 1 year ago #

    Suhosin was the problem, but can anyone tell me, why?

  6. I can tell you why I suspected it. "error 324" popped up results for Drupal issues with PHP 5.3 and Suhosin 0.9

    My guess would be the versions of Suhosin are different, and the one on the new server is older/buggy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.