WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
[resolved] Multisite Blogs not allowed? (15 posts)

  1. Tunghsiao Liu
    Member
    Posted 3 years ago #

    After upgrading to WordPress 3.2 and BackWPup 2.0, I can no longer use this plugin for my multisite WordPress. Any good idea?

  2. Frank Warwick
    Member
    Posted 3 years ago #

    I am getting the same thing.

  3. stanbeck
    Member
    Posted 3 years ago #

    My work around is in not using the zip output format - I changed it to Tar GZip and it seems to be working properly.

  4. timanrebel
    Member
    Posted 3 years ago #

    I can confirm that is was working fine with 1.7.8 and MultiSite 3.2. You only had to include all tables manually, instead of being selected by default. Just pick one blog where you configure BackWPUp and it backs up your whole install.

    I'm going back to 1.7.8 for the time being

  5. Frank Warwick
    Member
    Posted 3 years ago #

    Yes everything worked fine in multisite until the BackWPup 2.0 I think I will need to go back as well

  6. Devstorm
    Member
    Posted 3 years ago #

    I habe the same error, WPMS 3.2 and BackWPup 2.0.

    Problem is on private developer website only the 1.7.7. version can be downloaded, and this was broken, too.

    Now restoring 1.7.8 from my backups :P

  7. daveshine (David Decker)
    Member
    Posted 3 years ago #

    same here... :)

    I already wrote the developer to maybe bring this functionality back - but only for main blog in multisite and for admins only. So this would make the most sense for me as all sub blogs are included in the main db tables.

    -dave :)

  8. Devstorm
    Member
    Posted 3 years ago #

    Tiis would bee great!
    I used it also in the main blog to backup all blogs.

  9. Daniel Hüsken
    Member
    Plugin Author

    Posted 3 years ago #

    yes, i bring it back after my holyday.... ;)

  10. Frank Warwick
    Member
    Posted 3 years ago #

    @daveshine good point, as the module backs up all of the multiple site when it backs the database it really should not be available to all the website in a MU setup allowing anyone to get all the database for all the websites, a definate privacy issue.

    It should be in the super admin only and have no relation to the websites

  11. daveshine (David Decker)
    Member
    Posted 3 years ago #

    Thank you Daniel! No problem just enjoy your holidays with your family!!!

  12. Frank Warwick
    Member
    Posted 3 years ago #

    Hi Daniel
    I upgraded to 2.01 and the massage is still there with another that relates to the upgrade, I de activated they both went away, I re activated they both appeared

    Multiseite Blogs not allowed!

    The plugin generated 245 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

  13. kej
    Member
    Posted 3 years ago #

    Got the "Multiseite ... " error first time when upgrading from 1.7.8 to 2.0 (on WP 3.2)

    Still getting the error after upgrading to 2.0.2

    Also from time to time get the message about unexpected output - just by me it is 244 characters, not 245

    Strange

    /Karl Erik Jessen
    Copenhagen Denmark

  14. daveshine (David Decker)
    Member
    Posted 3 years ago #

    @kej:
    Daniel will bring back Multisite to work after his holidays we just have to wait a few days/weeks for that...

  15. Tunghsiao Liu
    Member
    Posted 3 years ago #

    Finally it works in 2.1.0, cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags