WordPress.org

Ready to get started?Download WordPress

Forums

Multiple wordpress errors... (24 posts)

  1. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Hello,

    Suddenly, out of no where, I have multiple errors.

    - I can't log out anymore:
    You are attempting to log out of LiveLifeGorgeous | Beautyblog

    Please try again.

    - I can't preview posts anymore:
    You do not have permission to preview drafts.
    - Previes van draft niet meer mogelijk
    Sorry, no posts matched your criteria.

    - Replay on comments from the commentsection is impossible. Though, it is still possible from out of the dashboard..If you reply from the commentsection it says:
    Failed to add your comment.

    The weird thing is that I only have these errors on my own laptop (not on my friends one, not at the computers at my school). I have a second site, wich has also wordpress but it isn't showing these errors... So only on my laptop and only on one site.

    I did updated my Windows Vista and Windows Live. So I did a system recovery, but it hasn't resolved the problem.

    I also upgraded some plugins, but it's not that either (I deactivated them, and still no changes).

    I don't understand where these errors are comming from.....

    PLEASE, can someone help me? I don't know what to do or look for anymore.

    Thanks! Willemijn

  2. kperrone
    Member
    Posted 4 years ago #

    So to make sure I understand right, these errors are only showing on your laptop and no other computer right?

    If so then try clearing the cache in your browser, close it, restart it, and visit the site again to see what happens.

    PS: What browser are you using?

    EDIT: Also try viewing the site with a different browser.

  3. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Thnx for you reaction kperrone. That's right, only on my laptop. And only on 1 wordpress/site. Not on an other wordpress/site (I have two sites).

    I already tried to clear the browser, didn't help... I'm using the newest version of IE (don't know wich number it is). It never used to give any problems (neither on the other computers, they have IE too)...

    Weird huh?

  4. kperrone
    Member
    Posted 4 years ago #

    Did you try maybe using firefox or something to view it?

  5. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    I tried, and Firefox doesn't change anything, unfortunate...

  6. kperrone
    Member
    Posted 4 years ago #

    Has to be some sort of computer issue. I'll help more when I get home. At work right now.

  7. polarfoxx
    Member
    Posted 4 years ago #

    Hoi en groetjes naar Nederland of Belgie.

    Do I understand correctly, that the site works fine when you access it from a different computer ? Only your notebook causes trouble ?

    If so the problem is at 99% located in Internet Explorer.

    Download Firefox and try if that works please.

  8. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Have you tried deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s). A plugin that causes problems in IE isn't worth hanging onto.

  9. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    AFTER FIRE FOX NOTHING CHANGED....

    Yes, the wordpress errors I discribe only happen on this specific site, on my own laptop! But on the same lapot an other wordpress/site WORKS PERFECT. (I have two different sites)

    So it is only this specific site/wordpress on only my laptop. I hope everyone understands, it's a little hard to explain it in a different language...

    Thank you all so much for trying to help me!

  10. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    I'll try deactivate en activate the plugins tomorrow, it's night in Holland now. So I'll get back tomorrow! Thank you Esmi!

  11. If you can't logout, I suggest dumping all cookies related to the site. Sounds like something got corrupted to me. Hard delete them all, flush your cache, and go back in.

  12. kperrone
    Member
    Posted 4 years ago #

    @polarfoxx, esmi, ipstenu:

    All of the fixes you all suggested, she has already tried and stated that she tried.

    I tried, and Firefox doesn't change anything, unfortunate...

    I also upgraded some plugins, but it's not that either (I deactivated them, and still no changes).

    I already tried to clear the browser, didn't help... I'm using the newest version of IE (don't know wich number it is). It never used to give any problems (neither on the other computers, they have IE too)...

    I guess she did not deactivate ALL plugins before. Just the ones that were upgraded. We'll see what she says tomorrow.

  13. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    I'd also suggest resetting the plugins folder - preferably by phpMyadmin but FTP at a push - just in case an "inactive" plugin is still interfering. Seen that happen a few times.

  14. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Hi everyone! Did the plugin-thing, but didn't help... Neither resetting the plugin folder, Esmi...

  15. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    I'm using the newest version of IE (don't know wich number it is).

    Help/About Internet Explorer on IE's main menu will give the version and build number.

    http://codex.wordpress.org/Migrating_Plugins_and_Themes_to_2.7#Logout_from_Site seems to suggest that the theme is at fault. No idea why it should only affect IE though.

    Can you confirm that the problem is theme-related by temporarily activating the default theme and then logging out?

  16. alism
    Member
    Posted 4 years ago #

    If it's affecting any browser on a PC, but works fine from another computer, there's a possibility that it might be an IP related or an .htaccess issue.

    Can you post your .htaccess file?

  17. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Esmi, setting to a default theme doesn't change anything. And I can't log out either...

    Alism: this is what's in ftp://ftp.livelifegorgeous.nl/public_html/.htaccess :

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

  18. alism
    Member
    Posted 4 years ago #

    That looks ok to me. You've not got another .htaccess in your wp-admin, or wp-includes folders have you?

    Do you know if you've got a static IP address? I mean, if you reboot your router/modem, do you get given the same IP address again? If you get a different one each time you connect, try that and see what happens.

    If you've got no idea what I'm talking about, go to: http://www.whatsmyip.org/ and make a note of the number at the top of the page, reboot your router/modem and then go to that page again. If you see a different number the second time, you'll know you've not got a static IP.

    (Complete long shot, but my IP fell foul of some weird server-side security thing on my site once y'see, so worth checking!)

  19. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    No, there's no other htacces. And i have a static IP adress.

  20. alism
    Member
    Posted 4 years ago #

    Ah ok. The other computers that you've tried - are they also accessing the net using the same static address? (ie are they also on the same network?)

    (if they are, then I'm rapidly running out of ideas, short of re-uploading the wp-admin, wp-includes, root files and your theme with fresh copies I'm a bit stumped... sorry!!)

  21. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Yes, on the same network. Weird problem huh? Anyway, thank you for your help!

    I think I'll do the last thing of what alism sais, if everyone is out of soloutions... Thank's everyone.

  22. alism
    Member
    Posted 4 years ago #

    (remember: DON'T delete your wp-content folder or the wp-config.php file in your root folder!!)

    Best of luck. :-)

    ...oh and don't forget to backup everything!

  23. LiveLifeGorgeous
    Member
    Posted 4 years ago #

    Hello guys, I wanted to let you all know that OUT OF NOWHERE all the errors are solved! Realy, I haven't changed anything. I woke op this morning and tadaa, everything was working again....

    I allmoste wanted to reinstal everything, but now I don't have to. Thanks for the responses.

    Willemijn

  24. janvandam
    Member
    Posted 4 years ago #

    about You do not have permission to preview drafts
    I had the same thing.
    I found out that after a restart of my pc and removing all cookies from my cache I was able to preview the posts well.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.