WordPress.org

Ready to get started?Download WordPress

Forums

Multiple upgrades (7 posts)

  1. Jens Wedin
    Member
    Posted 9 years ago #

    Hi, could not find this question when I searched. I am on WP 1.5, do I need to upgrade every version of WP (1.5.1.1, 1.5.1.2 etc) or can I go ahead with the latest version right away?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Jump straight to 1.5.2 :)

  3. Jens Wedin
    Member
    Posted 9 years ago #

    Thanks podz

  4. cloudhopper
    Member
    Posted 9 years ago #

    I too have a couple of setups still on 1.5 (overlooked in previous upgrades). I'd rather skip to 1.5.2 if this is feasible.

    Can anyone confirm a successful upgrade directly from 1.5 to 1.5.2 ? Presumably the "/wp-admin/upgrade.php" instructions must still apply in this case?

    Thanks in advance!

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    You could upgrade from 1.2.2 straight to 1.5.2 so you won't have any problems.
    Follow the guides, especially with regard to not overwriting, and all should be good.

  6. cloudhopper
    Member
    Posted 9 years ago #

    Thanks podz.

    1.5 > 1.5.1.3 > 1.5.2 was *just* complicated enough to be making me balk :o)

  7. cloudhopper
    Member
    Posted 9 years ago #

    Can confirm that upgrade from 1.5 >> 1.5.2 was a breeze - followed the provided 1.5.2 upgrade instructions (paying particular attention to the "not overwriting" instructions!) and all was perfectly painless. And successful. :o)

Topic Closed

This topic has been closed to new replies.

About this Topic