WordPress.org

Ready to get started?Download WordPress

Forums

Audio Player
Multiple PHP notices and errors (2 posts)

  1. doemel
    Member
    Posted 1 year ago #

    Here's what I get:
    Notice: Undefined index: HTTPS in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 127

    Notice: Undefined index: SERVER_PORT_SECURE in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 127

    Notice: Uninitialized string offset: 0 in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 471

    Warning: array_splice() expects parameter 1 to be array, string given in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 503

    Notice: Uninitialized string offset: 0 in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 471

    Warning: array_splice() expects parameter 1 to be array, string given in /home/httpd/vhosts/luxrec.net/httpdocs/wp/wp-content/plugins/audio-player/audio-player.php on line 503

    And the player claims "File not found" though I use an absolute URL on the same server.

    http://wordpress.org/extend/plugins/audio-player/

  2. Matthew Nelson
    Member
    Posted 1 year ago #

    I am getting these as well on my site hosted with WP-Engine. Would love to hear some solutions to these errors...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.