WordPress.org

Ready to get started?Download WordPress

Forums

Postie
[resolved] Multiple image attachments in postie causing failed posts (2 posts)

  1. 3rdaxis
    Member
    Posted 3 years ago #

    Postie in itself seems to work just fine. I have to set postie to Preferred Text Type: plain in order to have people post from hotmail, but as long as there is no more then one image sent, posts go through. If more than one image is sent, the post fails. I have tried every fix i could find. Im using 1.4.2. even with a fresh install of WP and just postie installed, Its the same issue. Im looking for a solution to this issue. People must be able to just attach images to an e-mail and have it post.

    In WordPress i just get a tmptitle draft if more then one image is sent.

    Has anyone found a real working fix for this issue?

    Thanks

  2. 3rdaxis
    Member
    Posted 3 years ago #

    I found a solution that may work to fix anyone's issue with multiple image attachments.

    Under settings > Media I set the Large size way up and now there is no issue with the original postie code. I set the dimensions up to 6000x6000px. I started to think about what would cause it to fail and sent a bunch of very small pictures which all posted just fine, so it was not the number of pics, So I figured it must be the size.

    I use color box set to just use medium size images which i have set to max 800px, so no mater the size image sent in by people, there is no issue with failed posts or too large of an image on screen.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic