WordPress.org

Ready to get started?Download WordPress

Forums

Register Plus
Multiple Cross-Site Scripting Vulnerabilities (1 post)

  1. paulzag
    Member
    Posted 2 years ago #

    There are repors of multiple cross-site scripting vulnerabilities in this plugin.

    Some of the reports are trivial but some are serious enough to be concerned.

    Given this plugin hasn't been updated since 2008 you should consider it abandoned and use with extreme caution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic