WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Multiple being added between page title and content (5 posts)

  1. mc_teo
    Member
    Posted 2 years ago #

    Hello, I run the site http://stlaurencesgaa.com/ and I have a problem on the page http://stlaurencesgaa.com/?page_id=388 where there are many line breaks
    bring added after the title. I added the table using the raw html viewer, which just standard <table border="1px"></table> tags.

    I looked at the raw post in phpMyAdmin also, and saw it did indeed begin with the <table> (and the title has no newlines after it either. So any idea what the problem could be?

  2. Have you tried switching to the Visual tab in the content editor to make sure the line breaks aren't coming from that?

  3. mc_teo
    Member
    Posted 2 years ago #

    Yeah, I have, and there doesn't seem to be any characters before the table at all.

  4. This isn't specific to WordPress, but it may explain what you're experiencing: http://www.bloggertipsandtricks.com/2007/06/avoid-large-white-space-above-table-in.html.

    If you're working with tables a lot, I might suggest you look at a plugin called WP Table Reloaded. Using something like this far reduces the likelihood of integration issues.

  5. mc_teo
    Member
    Posted 2 years ago #

    That worked perfectly, thanks a million, it was just the one table, so that should sort it out for me. Thanks again

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.