WordPress.org

Ready to get started?Download WordPress

Forums

Multilingual and WP 2.5 (5 posts)

  1. dico
    Member
    Posted 6 years ago #

    Are there anyone who can recommend me a multilingual plugin for version 2.5 of wordpress?

    I tried qTranslate with the previous version. And that one worked great, but it's doesn't support 2.5 :(

  2. lelion
    Member
    Posted 6 years ago #

    I blog in two languages (English and Bulgarian), and I use two blog installs for being able to do so. I was in research for a good stable plugin a year or so ago (found 'Gengo', btw, but its development lags very much behind latest WP releases), but didn't find anything which would have given me complete control, stability and ease of use.

    So I just installed two blogs, and cross-linked them. I write in one of them, when I want post in English, and in the other, when I want to post in Bulgarian...

    So, sorry to disappoint you... I think WP has still a long way to go, before starting to support multilingual features out of the box...

    Still, there are a lot of good dev solutions on how to install multiple WordPress'es with just one copy of WP, so this might work for a multi-lingual blogging, as well... Just go through the various solutions carefully:)

  3. Mark
    Member
    Posted 5 years ago #

    It does seem Gengo has come alive again, with Pixline releasing a WP 2.5 compatible version recently.

  4. Mark
    Member
    Posted 5 years ago #

    And I now have it running quite perfectly on a 2.6.2 installation. Without any difficulties.

  5. zendreams
    Member
    Posted 5 years ago #

    Dico, you can try ZdMultilang Which is a plugin compatible with 2.5+

    From there you can translate links, categories, tags, posts, pages, titles, etc...

    I'm the author of the plugin and I try to make the evolutions as often as possible.

Topic Closed

This topic has been closed to new replies.

About this Topic