WordPress.org

Ready to get started?Download WordPress

Forums

Multi Video Box
[resolved] Multi Video Box Install Does Not Work. Plugin generates a fatal error (6 posts)

  1. markfromireland
    Member
    Posted 10 months ago #

    The idea for this plugin is great and I would both install and pay for it. However there are problems installing it:

    1. When attempting to install via WordPress you get a message saying that the plugin could not be installed because the directory already exists. – Which it assuredly did not.
    2. When you then go into the listing for plugins you see that some sort of installation has taken place if you try to run it you get the message I quote below.

    Fatal error: Call to undefined function mvob_create_database_tables() in /home/saturday/public_html/wp-content/plugins/multi-video-box/multi-video-box.php on line 70

    I have deleted the plugin. And will be checking via ftp when I get home that deleting the plugin did indeed delete all the directories etc.

    Encountering installation problems of this kind doesn't fill me with confidence. It's a pity because I like the idea and like the look of what saw on the plugin site.

    mfi

    http://wordpress.org/extend/plugins/multi-video-box/

  2. skustes
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Mark,
    I'm the developer. I've checked it on 4 different WP blogs with no fatal error (just did it on 2 of them before posting this). I just downloaded the file from the WP site and the necessary file/function that the fatal error says doesn't exist is there. Can you try installing through the WP Admin plugin installer or try uploading the zip file again?

    Thanks
    Scott

  3. markfromireland
    Member
    Posted 10 months ago #

    Greetings Scott,

    I'll certainly be very happy to help (It was the WP Admin plugin installer that I used) and will cheerfully go through the process again. Noting any results as I do so.

    It'll have to wait for a day or two as I'm horribly busy at present. But I'll certainly be able to do it before the weekend and will post the results here.

    mfi

  4. skustes
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Mark,
    That sounds great...you can contact me directly at scott ( at ) nuttymango.com if you want, as well.

    Cheers
    Scott

  5. skustes
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Mark,
    Just wondering if you ever got a chance to try reinstalling this.

  6. markfromireland
    Member
    Posted 9 months ago #

    Scott,

    First please excuse my delay in replying. All hell broke loose workwise and I'm only now catching up.

    I tried a reinstall today using the WordPress installer and it worked perfectly. I've made no changes whatsoever to my system so I'm stumped as to why it didn't work the first time.

    The only thing I can think of is that this time before I used WordPress' installer I cleared all caches using W3 Total Cache's to do so.

    I'm looking forward to trying this plugin out as what I saw of it at nuttymango.com

    mfi

Reply

You must log in to post.

About this Plugin

About this Topic