WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Multi Sites are all forced secure (2 posts)

  1. Estureto
    Member
    Posted 1 year ago #

    I am running 3.2 of this plugin and I only want my admin areas secure. But when running I get all sub sites secured on front end and back-end which I dont want. I try switching back-end to not even force admin area secure on sub sites but all sites are still secured.

    I just want my admin area secure on all sites and subsites. The only site I see working correctly is my main site. Front end not secure but all admin pages are secure.

    For all sub sites it is secure on front end and admin areas even when I change the settings on plugin to not force ssl.

    Can someone provide any things to try or change...Thanks

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Snake fan Solid
    Member
    Posted 1 year ago #

    WordPress 3.4.2 multisite, WordPress HTTPS (SSL) version 3.2.1 and same problem for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic