WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Multi Site settings problem (8 posts)

  1. umerkakar
    Member
    Posted 10 months ago #

    Hello developers,
    I am using wordpress multisite on my website. I have an issue to discuss, Here is problem in network sites settings page, I delete themes and plugins but there settings are still on the on page. How i can remove them, Screenshots of the page is under. Please help.

    1. http://prntscr.com/1rhsys

    2. http://prntscr.com/1rhv4d

  2. That means the plugins aren't uninstalling. Not a bug with WP, just poorly done plugins. It happens

  3. fja3omega
    Member
    Posted 10 months ago #

    perhaps you can try going to through ftp and deleting them from the plugins and themes folders

  4. He'd need to go through the DB and delete the unused options actually.

    Welcome to a nightmare :/

  5. umerkakar
    Member
    Posted 10 months ago #

    Ok, but how I found them in database.

  6. umerkakar
    Member
    Posted 10 months ago #

    I reinstall those themes. And then disable and delete in proper ways. But the settings still there. And I always uninstall or install themes in proper way. But this thong make my database heavy. Please help me what tables I should have to make empty.

  7. fja3omega
    Member
    Posted 10 months ago #

    have you tried the multisite plugin manager? you could try using that to deactivate the plugin in the network manager then delete it.

  8. umerkakar
    Member
    Posted 9 months ago #

    I delete those tables manualy from database.Now its clean and clear

Reply

You must log in to post.

About this Topic

Tags

No tags yet.