WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Multi Site Admin bar disappears when enabling CSS minify (2 posts)

  1. The_Optimyst
    Member
    Posted 1 year ago #

    We're so happy to have this plugin. It's very effective and our site load speeds/scores are really improving as a result of the hard work from Frederick Townes and his team. You guys are awesome. We have a couple little issues to overcome for 100% implementation.
    We're currently running a multisite with 5 mapped domains. We installed the latest version of W3 Total Cache yesterday, Version 0.9.2.9., at the Network Level. When we check the box to activate CSS minification the top admin bar looses it's styling, but only on the front end. This is true for all domains within the multi-site. When logged into the dashboard everything related to the admin bar's styling is fine.
    When sites are displayed to end users who are logged in, the admin bar across the top of the screen moves to the bottom of the web page, looses all of it's styling and becomes straight text and images, with active hyperlinks. Everything that was neatly organized in the admin bar becomes left justified to the screen and has moved down, underneath the web page. All links work within what's left of the admin bar, the styling is just completely blown out.
    Has anyone else experienced this behavior? Is there a tweak that we can apply or some advice we could follow? I've searched the forum for this one and can't fine anything that relates. I've read through a couple of threads where dashboards have white screened, but that's as close as I've come to similarities. Your help is greatly appreciated.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Obviously you're using auto mode for minify? This issue happens when all other plugins are temporarily disabled?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic