WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Multi-file Uploader Freezes While Crunching (possible local issue) (8 posts)

  1. romancandlethoughts
    Member
    Posted 1 year ago #

    The multi-file uploader freezes while it is supposed to be "Crunching...", it displays what I believe is the image ID and seems to go no further.

    This is now happening across all of the wordpress sites that I manage, so I am thinking that it may be a local issue that I am having.

    I have tried:
    -using Chrome, Safari, FireFox, Opera (with cleared cash and browser history for each)
    -updating flash player
    -clearing flash player local cache
    -uploading images across multiple sites using different hosts
    -CHMODS
    -increasing php memory

    I believe it is an issue with my local machine, though I have lacked the means to test it on another machine...

    I am only wondering if somebody else out there has had this same issue...

    Here is an image detailing the issue that I am dealing with.
    http://i.imgur.com/mWsdu.png

  2. romancandlethoughts
    Member
    Posted 1 year ago #

    Oh yeah, I have tried this on a fresh WP install as well and I get the same result.

  3. romancandlethoughts
    Member
    Posted 1 year ago #

    interestingly enough, using MAMP and a local wordpress install, I don't run into this problem... Though the local install was wordpress 3.4.1, not 3.4.2...

    and yes, I have run through the troubleshooting in this article: http://wordpress.org/support/topic/164999

  4. romancandlethoughts
    Member
    Posted 1 year ago #

    There was javascript running on admin side that was messing up the loader...

  5. aligibbon
    Member
    Posted 1 year ago #

    I've been having the same issue over the pat week. How did you fix it?

  6. thehorn
    Member
    Posted 1 year ago #

    Has anyone had any luck resolving this issue?

  7. clickarmada
    Member
    Posted 1 year ago #

    I'm having the same issue . Anyone got a solution for this ?

  8. @clickarmada: you're responding to a 4 month-old thread; it's best to start your own topic with your own install and host details.

Topic Closed

This topic has been closed to new replies.

About this Topic