WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] "Multi-Ebenen-Karte" does not load (4 posts)

  1. klartext-ne
    Member
    Posted 1 year ago #

    Hello, I don't know why but my multi-layer-map (and single layers) does not load anymore.

    It's working in the admin area, all marker/layers are shown. But not at the visitor side.

    Karte wird geladen - bitte warten...

    http://www.klartext-ne.de/tatort-lokal/

    Pls help.

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    my guess is that another plugin/modification is causing this - have you tried the steps from mapsmarker.com/readme-first ? (disabling all other plugins for example). I tried multi-layer-maps with v3.1 on my site and it worked.

    Another thing beside that you could try: change the settings introduced in v3.1 in misc where to include the javascript to header.

  3. klartext-ne
    Member
    Posted 1 year ago #

    "change the settings introduced in v3.1 in misc where to include the javascript to header."

    That's it. Fixed

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    good to hear. Would be great if you could find out if there is a plugin which is causing the maps to break when insert to footer is active. This would help find out bugs I dont know yet (just deactivate all other plugins and set insert to footer and see if the maps work than. If yes, reanable one plugin by one to identify the culprit ;-)
    thanks,
    Robert

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.