WordPress.org

Ready to get started?Download WordPress

Forums

mucho helpo (3 posts)

  1. 67thavenue
    Member
    Posted 5 years ago #

    Hi! I just updated to 2.6 and now my website has this message at the top:

    Warning: include_once(/f1/content/67thavenue/public/wp-content/plugins/akismet/) [function.include-once]: failed to open stream: Unknown error: 0 in /f1/content/67thavenue/public/wp-settings.php on line 425

    Warning: include_once() [function.include]: Failed opening '/f1/content/67thavenue/public/wp-content/plugins/akismet/' for inclusion (include_path='.:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/') in /f1/content/67thavenue/public/wp-settings.php on line 425

    and when i try to go to wp-admin i get this:

    Warning: include_once(/f1/content/67thavenue/public/wp-content/plugins/akismet/) [function.include-once]: failed to open stream: Unknown error: 0 in /f1/content/67thavenue/public/wp-settings.php on line 425

    Warning: include_once() [function.include]: Failed opening '/f1/content/67thavenue/public/wp-content/plugins/akismet/' for inclusion (include_path='.:/nfsn/apps/php5/lib/php/:/nfsn/apps/php/lib/php/') in /f1/content/67thavenue/public/wp-settings.php on line 425

    Warning: Cannot modify header information - headers already sent by (output started at /f1/content/67thavenue/public/wp-settings.php:425) in /f1/content/67thavenue/public/wp-includes/pluggable.php on line 770

    my page is located at http://www.67thavenue.com

    thanks!

    Jamie

  2. whooami
    Member
    Posted 5 years ago #

    askimet is showing as "active" in your options table.

    if ( get_option('active_plugins') ) {
    	$current_plugins = get_option('active_plugins');
    	if ( is_array($current_plugins) ) {
    		foreach ($current_plugins as $plugin) {
    			if ( '' != $plugin && 0 == validate_file($plugin) && file_exists(WP_PLUGIN_DIR . '/' . $plugin) )
    				include_once(WP_PLUGIN_DIR . '/' . $plugin);
    		}
    	}
    }

    and its seeing a 404. I saw one as well, went I went looking for it on your site.

    upload askimet, and see if the error goes away.

    For future reference, the upgrade instructions say to disable your plugins before upgrading.

    http://codex.wordpress.org/Upgrading_WordPress

    Step 0: Before You Get Started

    * Just in case something goes wrong, make sure you have a backup. WordPress Backups is a comprehensive guide.
    * Make sure the database user name registered to WordPress has permission to create, modify, and delete database tables. If you installed WordPress in the standard way, and nothing has changed since then, you are fine.
    * Deactivate your plugins. A plugin might not be compatible with the new version, so it's nice to check for new versions of them and deactivate any that may cause problems. You can reactivate plugins one-by-one after the upgrade.

    emphasis mine.

  3. 67thavenue
    Member
    Posted 5 years ago #

    thanks! i did read that, but i didn't have a chance to deactivate when wp-admin stopped responding... I'll try reinstalling. thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.