WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
MU upgrade did not take effect (8 posts)

  1. dawsonbarber
    Member
    Posted 1 year ago #

    Hi there

    I think that there must be a problem with the support forum on your website and with your email as I have been trying to get some support for an issue I raised via your website's support forum and the email address on your website, but I haven't had any response to my last three emails or to my last support thread update.

    I can only think that there's a problem with your forum and with that email address listed on your website.

    Anyway, a little over two weeks ago I purchased the upgrade to Pro MU from Pro but the upgrade hasn't taken effect.

    I do have the correct version installed (this was confirmed about a week ago), but none of the MU options are showing up on the dashboard (the tab for MU does not appear, nor does the column showing a site's status appear under Network > Sites).

    I sent an email to the address on the website to show what I'm talking about, so perhaps looking that up would be helpful.

    Anyway, please let me know what's going on and what I need to do to get this functionality working.

    The plugin is fantastic and I really want to be able to take full advantage of all of its capabilities.

    Many thanks

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Somehow, I don't see any emails from you. (We will check the form on the site), but I found your old support ticket. Please see my reply there.

    Please let me know if you have any questions.
    Ludwig Van Normainen
    NextScripts.com

  3. dawsonbarber
    Member
    Posted 1 year ago #

    Thanks, Ludwig.

    It start to seem to me that you weren't getting my emails.

    In any case, I've created a user with super admin privileges on a test site.

    The email address I used for the account is the nextscripts support email.

    Since that was the one that I was trying to reach you through - without success - let me know if you don't receive it.

    Also, you'll see that there's a new problem with this installation of SNAP: there isn't even an option to add Pro license details.

    Thanks for your help.

  4. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks. I got it.

    There are two constants that usually define WPMU.

    define('WP_ALLOW_MULTISITE', true); // - you need it to enable WPMU setup

    and

    define('MULTISITE', true); // - you add it when you finish WPMU setup.

    Your site has MULTISITE, but missing WP_ALLOW_MULTISITE constant. is there any WordPress guidelines or recommendations that you need to remove it from the production website?

  5. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    I mean if you add define('WP_ALLOW_MULTISITE', true); to the wp-config plugin will start working, I am just not sure should I remove the check for WP_ALLOW_MULTISITE fix that or not.

    Ludwig.

  6. dawsonbarber
    Member
    Posted 1 year ago #

    Hi Ludwig

    As instructed, I added define('WP_ALLOW_MULTISITE', true); to the wp-config file and I also left define('MULTISITE', true); intact.

    The dashboard now shows up under the Network Admin, as it's supposed to.

    The thing is that I thought that define('WP_ALLOW_MULTISITE', true); was supposed to be removed from the wp-config file after adding the lines of code to the wp-config file that WordPress generates.

    Is it okay to leave both in place?

  7. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    That's exactly my question. I can't find any official recommendations regarding the WP_ALLOW_MULTISITE constant. I am not sure if it should be left there or removed.

  8. dawsonbarber
    Member
    Posted 1 year ago #

    I'd always thought that that line needed to be removed, based on instructions I had followed from the WPMU website.

    But it does not appear to be necessary to remove that line, according to WordPress:

    http://codex.wordpress.org/Create_A_Network

    What it, in fact, says is that the generated code should be added below define('WP_ALLOW_MULTISITE', true);

    Anyway, thank you very much for your assistance on this.

    And, as I mentioned before, this is an awesome plugin.

    Cheers

    Dawson

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags