WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] MU Plugins Disappeared after 3.6.1 Upgrade (4 posts)

  1. blepharisma
    Member
    Posted 7 months ago #

    I'm running through the upgrade from 3.6.0 to 3.6.1 on my test system, and it seems that my mu-plugins have just disappeared.

    Right now, I'm not able to go into the FTP to see if the files are still there (that's my next step). All I know is that I still have a couple of mu-plugins that are just gone.

    Has anyone else had this happen?

    Cheers,

  2. Good job for having a secondary site for development purposes!! :)

    I have upgraded more than a dozen separate networks and haven't had this problem (yet). Which plugins disappeared?

  3. blepharisma
    Member
    Posted 7 months ago #

    All of them! (hahaha)

    We don't have many mu-plugins left - most of the ones we had been using have since been updated to be installed in the regular plugins directory, with Network activation.

    The few we have left are, indeed, outdated, but we continue to use them until we can find replacements.

    They include Additional Tags (to allow embed code in posts), Plugin Stats (to allow us to monitor how the plugins are being used) and Bulk Create Blogs (for batch blog creation, naturally).

    I have now been able to access my FTP and can confirm that all of the files in the mu-plugins directory, aside from index.php and readme.txt, are simply gone after the update.

    Very odd.

  4. blepharisma
    Member
    Posted 7 months ago #

    Just a quick update... I had no problem reinstalling these plugins, and at first glance there doesn't seem to be a problem using them with 3.6.1.

    It was just bizarre that they disappeared in the first place.

    Cheers!

Reply

You must log in to post.

About this Topic