WordPress.org

Ready to get started?Download WordPress

Forums

MT-Import question (9 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    Hi,
    I have a blog with 2537 posts and 24331 comments under MT. I'm looking to switch to WP but I have a problem with an specific post that has more than 2000 comments.
    I have divided the export archive in many files, and that post in a separate file too to make possible the import from WP. When I start the import all went OK without errors, but later I can see that this post is imported only with 1648 comments.
    I very appreciate any help.
    Thanks!
    PS: The file size is 526k.

  2. OperaManiac
    Member
    Posted 10 years ago #

    u need a dose of fargonism... :)

  3. charle97
    Member
    Posted 10 years ago #

    sushubh is probably referring to 2fargon, another user.

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    thanks!
    The problem was solved. A friend of mine note that my comments has a "----------------" line inside a comment and the script detects that as EOF.
    Thanks again.

  5. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    So it ran just fine? That's pretty neat. :)

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    Yeah! The import-mt.php imports all that posts and comments perfect! WP rocks!

  7. Anonymous
    Unregistered
    Posted 10 years ago #

    My entries show up fine when I upload, but none of my comments are appearing. I don't have many, so that shouldn't be the problem. Any idea what could be causing this?

  8. Anonymous
    Unregistered
    Posted 10 years ago #

    Let me amend that statement. My comments are available as admin when I "view latest comments" but they don't show up with the blogs.

  9. carthik
    Member
    Posted 10 years ago #

    heliologue, you must have imported the entries as those of a different author from admin. That user needs to have comments enabled (to be seen by others). If you can login as the user that wrote the MT entries, and then enable comments, you should do fine.
    These issues have all been addressed in the current CVS version of import-mt.php which lets you change the name of the user who wrote the MT entries.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.