WordPress.org

Ready to get started?Download WordPress

Forums

MT > WP 2.0 (10 posts)

  1. djblurb
    Member
    Posted 8 years ago #

    I export the text file from MT. I click on the Movable Type Import link from the WP import tab. It tries to import and returns:

    File is empty. Please upload something more substantial.

  2. Try a different browser. WordPress seems to be getting its file size estimates from the browser's report on the uploading file. If the browser is not reporting a file size, then WordPress will think that the file is empty.

  3. scarty
    Member
    Posted 8 years ago #

    hello i already backup my database using myphpadmin of my server but im just wondering when i verify the file it was open in wordpad and saw many entry and comments that my database has. do you think my backup is correct? im just scared to start upgrading bcoz im not sure of my backup database.

  4. Scarty, please create a separate thread for your issue.

  5. djblurb
    Member
    Posted 8 years ago #

    Thanks for the response!

    I've used Safari 2.0.2 (416.13) and Firefox 1.5 on a Mac running 10.4.3.

    Both yield the same error.

    Edit: Just tried Camino as well. Same error.

  6. Hm, yuck. It doesn't work in both browsers. Ummm ... I haven't used the MT import feature, so I'm kind of at a loss for what to do next. Can you upload the MT export file to your site via FTP and access it from there, or does it strictly have to be uploaded from your computer through a browser? Also, probably a dumb question, but have you verified that the files is not empty?

  7. djblurb
    Member
    Posted 8 years ago #

    File is 22.4 MB with a .txt extension. It opens in TextEdit and it is not empty. I didn't save it out from TextEdit, just opened to verify it wasn't empty.

    I'm doing this locally, so it may be a Mac hosting issue. Although WP appears to be working fine. I can post, I was emailed my password, etc.

  8. What base are you running your server off of? Is it OS X Server, OS X standard, MAMP, XAMPP, or something else?

  9. djblurb
    Member
    Posted 8 years ago #

    I moved it to my "wordpress" folder (/Library/WebServer/Documents/wordpress/) and it appears to be working...

    I did have to cut up the file. A lot.

    I'm running standard mac os 10.4.3, no server, just out of the box on an ibook.

  10. djblurb
    Member
    Posted 8 years ago #

    It appears the comments are not showng up. I believe this has been seen elsewhere.

Topic Closed

This topic has been closed to new replies.

About this Topic