WordPress.org

Ready to get started?Download WordPress

Forums

MP6
[resolved] MP6 1.9 Completely Broken - WP 3.6 (6 posts)

  1. ನರಸಿಂಹ
    Member
    Posted 1 year ago #

    I just installed and activated the MP6 just to see this:
    http://i.imgur.com/9kzyWdu.png

    I'm not much into WordPress too much, but MP6 seemed very impressive. From the screenshots, it seems so fascinating that I can't wait to get it working!

    Please fix it. Thank you for the plug-in, authors.

    [Please delete my previous post, which I couldn't edit.]

    http://wordpress.org/plugins/mp6/

  2. Till
    Member
    Plugin Author

    Posted 1 year ago #

    What does your browser's error-console say?

  3. ನರಸಿಂಹ
    Member
    Posted 1 year ago #

    Ah! Seems like permssions.
    http://i.imgur.com/4mQ5zBR.png

    FYI: All directories have 755 access, and files have 644 access.

  4. Till
    Member
    Plugin Author

    Posted 1 year ago #

    If the file permissions are good, my next guess would be .htaccess directives.

  5. ನರಸಿಂಹ
    Member
    Posted 1 year ago #

    I guessed it, but I've already commented out the changes to the original .htaccess file.

  6. ನರಸಿಂಹ
    Member
    Posted 1 year ago #

    Worked!

    There was a problem with .htaccess file itself.

    Previously, it was like

    # ....
    <!-- ... -->

    Worked once I made it

    <!-- # ....
    ... -->

    Thanks a lot for the brilliant theme. It's really cool!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.