WordPress.org

Ready to get started?Download WordPress

Forums

Moving site to root has broken something... (3 posts)

  1. Jeroenla
    Member
    Posted 12 months ago #

    Hello everyone,

    yesterday, I have moved my WP files from a subdirectory in the main directory. I also changed the URL in the main settings to poin to the root.

    The site works for the public (yay), but in the backend, something is wrong. I tried to install a plugin and got:

    Plugin YouTube 2.4 wordt geïnstalleerd.

    Downloaden installatiepakket van http://downloads.wordpress.org/plugin/youtube-embed-plus.2.4.zip…

    Warning: touch() [function.touch]: Unable to create file site.com/public_html/wp-content/uploads/youtube-embed-plus.tmp because Permission denied in site.com/public_html/wp-admin/includes/file.php on line 179

    Warning: unlink(site.com/public_html/wp-content/uploads/youtube-embed-plus.tmp) [function.unlink]: No such file or directory in site.com/public_html/wp-admin/includes/file.php on line 503

    Download mislukt. De doelmap voor het streamen van bestanden bestaat niet of is niet schrijfbaar.

    Thing is... the dutch bit at the bottom says the folder is not writeable, but I have chacked and wp-upload/content is 755, as it should be (right)?

    So what else could cause this?

  2. Bas Schuiling
    Member
    Posted 12 months ago #

    Did you check if the file maybe already exists and is non-writable? To be sure also check your plugin-map if everything is writeable like it should be.

  3. Jeroenla
    Member
    Posted 12 months ago #

    Hi Bas,
    The plugin is new, it did not exist on the other site.

    wp-content/plugin is 755 as well...

    I would check them all, if I could remember or find the list again, but so far, I did not discover anything out of the ordinary (which means very little, as I am not a pro-WP-admin).

Reply

You must log in to post.

About this Topic