WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Moving Hosts (3 posts)

  1. powderboy
    Member
    Posted 3 years ago #

    I'm moving my site to a different hosting account. I've done the following:

    1. Pulled the necessary WP files from the old to the new host
    2. Exported the DB, imported into new location
    3. Changed wp-config to point to new DB location
    4. Hacked the new DB to point to the IP address of the new server (instead of my domain) so I can test
    5. Just to be sure, I used the WP export function for all content, users, etc.

    Current server: http://www.feedthehabit.com
    New server: http://68.169.33.198

    I see the homepage and if you go in and change the source of all the images (it uses timthumb) to the IP address, they also resolve. But, none of the articles resolve. Ignore the header (cat) links as they are hard-coded.

    Going into the Admin, all articles, users, comments, etc. exist. In fact, I can edit all the articles just fine in the Admin on the new server, I just can't see them on the front-end.

    Any idea why all the articles are showing up on the page and in the Admin, but don't exist when you link to them? I'm at a loss.

  2. Samuel B
    moderator
    Posted 3 years ago #

    did you re-save permalinks after the move?
    dashboard - settings - permalinks

  3. powderboy
    Member
    Posted 3 years ago #

    That was it! Thanks!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic