WordPress.org

Ready to get started?Download WordPress

Forums

Moved site last night, now cannot insert links into posts (1 post)

  1. houseofgrays
    10up Designer
    Posted 2 years ago #

    Hi!

    I moved my site last night from a subdomain to the root. I followed these steps:http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Within_Your_Site

    I moved http://test.northstaropinion.com/ to http://www.northstaropinion.com/

    However, steps 10-15 didn't seem to need to be done. All my images were there automatically and the links all worked without me doing a thing. I checked my settings, tested all the links in my site, and there were no errors. Even my typekit fonts were there. I have the Velvet Blues URL changer plugin, but was afraid to run it in case it would break something that didn't need fixing.

    Now this morning I cannot insert a link into an existing post. The dialog box lets me insert a link, although it does not display existing content to link to, and when I hit update, it takes me to the posts display (when I was editing a page, not a post).

    If I create a new page, I can easily insert a link to an external site. But not within a page or post that's already there.

    Does this have to do with my site move? I've deactivated all plugins that aren't essential just in case there's a conflict but not sure if that's even relevant.

    Thanks in advance for any help or tips!

Topic Closed

This topic has been closed to new replies.

About this Topic