WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] Moved site, feedburner not seeing xml (5 posts)

  1. louligan
    Member
    Posted 1 year ago #

    I recently moved our site from Joomla on http://www.saintlouligans.com to WordPress on http://www.stlouligans.com....

    I converted all the previous podcast posts in Joomla to the podcast posts using SSP.

    We uploaded a new episode, and realized the feedburner address that iTunes points to would be incorrect. I've tried to change the original feed in Feedburner, and am not certain what address to put in. I've tried various ones, and they all come back with an error:

    http://stlouligans.com/?feed=podcast---Received HTTP error: "Not Found" while fetching source feed.
    http://stlouligans.com/?post_type=podcast---does not reference valid xml file
    http://stlouligans.com/?feed=podcast&podcast_series=series-slug---Received HTTP error: "Not Found" while fetching source feed.

    I'm not certain what to put in there at this point. I guess I've missed something, but am losing my mind with not enough coffee today.

    Thanks,
    Mitch

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. louligan
    Member
    Posted 1 year ago #

    There was a post updated today that stated you have to turn off Burberry; I did that and it fixed my issues.
    I agree with that poster; probably worth adding to the notes at this point.

  3. Hugh Lashbrooke
    Member
    Plugin Author

    Posted 1 year ago #

    I'll add that to the FAQs at some point, but I think it should be obvious - any two plugins that serve the same purpose will conflict with each other 90% of the time.

  4. dratsum
    Member
    Posted 10 months ago #

    Hi -- I had the same issue, and I've turned off every plugin but SSP.

    My site is: http://junkbox.realpunkradio.com/

    Feedburner is now telling me:
    "Received HTTP error: "Not Found" while fetching source feed" when I set Original Feed URL to http://junkbox.realpunkradio.com/?feed=podcast

    My feedburner feed URL is http://feeds.feedburner.com/jnkboxlive and is old.. it doesn't have the latest episode.

    Now that I've moved over to SSP I would dump feedburner all together, but I can't tell itunes to switch the feed url to http://junkbox.realpunkradio.com/?feed=itunes because I can't get feedburner to update.

    Thanks
    Drats

  5. esmi
    Forum Moderator
    Posted 10 months ago #

    @ratsum: As per the Forum Welcome, please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.