WordPress.org

Ready to get started?Download WordPress

Forums

Moved site and cant access admin (3 posts)

  1. dragons5
    Member
    Posted 7 years ago #

    I didn't see this anywere while searching so thought i would post here.

    I recently moved my blog from a subdomain to it's own domain. The problem is that when I try to access the admin area it directs me to the old subdomain *site is still up there*

    The old location is on a different server than the current one. I think this could be fixed by editing a file but i cant figure out which one.

    example(s)
    old site: http://www.mysite.com/myblog
    new site: http://www.mybloghere.com

    old admin area: http://www.mysite.com/myblog/admin
    new admin area: http://www.mybloghere.com/admin

  2. whooami
    Member
    Posted 7 years ago #

    when you say moved, did you move the files, or did you just change the site and home values in your wp admin area without moving the files ?

    or you did both?

    I try to access the admin area it directs me to the old subdomain

    This tends to suggest that you changed the values in your admin area?

    --
    also, its much easier to figure these sorts of things out, if you real urls instead of examples.

  3. headelf
    Member
    Posted 7 years ago #

    You need to change the records in the database to reflect the new domain. I just went through this same process and have everything working except . . . there's always an "except".

    I can log into admin, but once I have I get a blank screen.

Topic Closed

This topic has been closed to new replies.

About this Topic