WordPress.org

Ready to get started?Download WordPress

Forums

Moved Server Now Database Problems (2 posts)

  1. cynthiablue
    Member
    Posted 3 years ago #

    I am moving servers and the am having a problem with my reinstall of WP on my new server.

    It's all up and running ( http://lunatail.com ) however, when I try to post a new post, it's almost as though I'm not admin, even though I've checked the wp-users table and I have the admin specifications (1 and 10)

    http://lunatail.com/images/Picture2.png

    And as you can see in the above image, there is nothing under 'Status' nor can I edit the date/time stamp like I usually can.

    When I try to add a new user, I get similar weird results.
    http://lunatail.com/images/Picture3.png

    I cannot add a new post, either, when I click the Submit For Review button (that should be post) it brings me to a blank page.

    I can add the user, but only basic information comes across. And when I look in the DB after I add the user, they have an ID of 0, and I can't log in as them. I can edit the user in phpMyAdmin but it's still funky in WordPress itself.

    I'm thinking that WordPress isn't allowed to write to the DB correctly. I've added a new mySQL user and given it all permissions, but I'm not having much luck.

    If anyone has any suggestions I'd greatly appreciate it.
    Thanks!

  2. cynthiablue
    Member
    Posted 3 years ago #

    Oh and I've disabled all plugins to make sure that's not the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic