WordPress.org

Ready to get started?Download WordPress

Forums

Moved my site and now get redirect loop error (6 posts)

  1. Creatrix
    Member
    Posted 1 year ago #

    I'm moved numerous wordpress sites in the past with no problem.
    However i moved one just now, conducted the safe search and replace and now i get a web page showing that the site has too many re-direct loops. I've never seen this before so any help or advice would be appreciated!

    My site is here.

  2. damian.smith
    Member
    Posted 1 year ago #

    Site is working for me?

  3. Creatrix
    Member
    Posted 1 year ago #

    really? how strange. Must be something on my end then as all the computers in my office get the redirect loop error.
    Something to do with cookies or flushing the dns?

  4. damian.smith
    Member
    Posted 1 year ago #

    Try clearing your cache.
    Do all machines run off same router? Try rebooting the router as well.

  5. damian.smith
    Member
    Posted 1 year ago #

    The router in our office holds its own cache, im not a networker but I know this has been an issue before and a simple turn off for 10 seconds then back on job did the trick.

  6. Creatrix
    Member
    Posted 1 year ago #

    They do.
    I've been in touch with my hosting provider though and they said its due to propagation - something of which is completely new to me. As the hosting was only purchased less than 24 hours ago it will take time for the address for the site to be broadcast everywhere.
    Thanks for your advice though - appreciated.
    Watch this space...

Topic Closed

This topic has been closed to new replies.

About this Topic