WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] .MOV Media Extension No Play? (5 posts)

  1. Vanish.Sequence
    Member
    Posted 1 year ago #

    Hello everyone, I am just playing really with the new media functionality, I uploaded a .MOV to the media gallery and when I view the post it shows no play button.

    I will be testing it with AVI.

    I currently have FFMPEG and Red5 on my server, are there perhaps any needed extensions for this, I do believe I have all of the codecs but I cannot be 100% sure as I am new to server administration.)

    Thanks for reading!

  2. How did you insert it into your post?

    Shortcode or just thr URL?

  3. Christopher Anderton
    Member
    Posted 1 year ago #

    Tested right now with 3.6b3 on a local MAMP install (Mac OS X).
    Theme: Fork of SemPress

    Video Post Format
    Result: No output at all. In the post screen just a link to the media file.

    Shortcode
    Result: Outputs the stated video shortcode dimensions and a URL for ”Download file”.

    URL
    Result: Shows the URL string.

    MOV files tested with: H264 video and AAC audio, Sorenson Video 3 (old codec) and AIFF sound. Plays fine in Quicktime in the browser ”raw”.

    EDIT: Same results for .AVI, MKV and .MPG

    Works:.MP4, .FLV,

    Looked at Apache mime/types and everything checks out.

  4. Vanish.Sequence
    Member
    Posted 1 year ago #

    Tested on using media embed. Same results as Anderton, except not that in depth. Have not yet tested MP4 or FLV.

  5. Sergey Biryukov
    WordPress Dev
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic