WordPress.org

Ready to get started?Download WordPress

Forums

most recent post broken, header swa, disabling features, logout, character count (13 posts)

  1. zanzaboonda
    Member
    Posted 4 years ago #

    Hey all-

    Sorry for the multiple postings. A few more questions in addition to my other post:

    1. I installed P2 but the most recent posting breaks with about half a page of white space between the top and the bottom. (This doesn't happen in Prologue.) Any ideas on what I may have done wrong? I tried completely fresh installs but I don't know what happened. :(

    2. I actually like the header of Prologue better than P2. Is there a way to switch them or will it mess things up?

    3. Is it possible to delete all of the buttons/options at the top (status update/blog/etc.)? I don't need them for one of my projects.

    4. Any way to limit the character count?

    5. This is minor, but when I click "logout" it says "You are now logged out" twice. Is that something with P2?

    Any help would be appreciated. :)

    Thanks and best wishes,
    Kristen

  2. Diane Bourque
    Member
    Posted 4 years ago #

    Kristen,

    Are you familar with customizing your WordPress Theme? Basically, you can add/modify/delete anything that you want in your theme if you know how to modify PHP and CSS files.

    If you don't know how to do this, I'm afraid that you will not be able to do what it is that you ask here. All of it is possible - but you have to know how to customize a theme.

    With respect to "logout" - I wouldn't worry too much about it - no one
    else will see that other than you as no one else will be logged into your blog (unless you have a membership blog which I doubt).

    Good luck.

    Diane

  3. zanzaboonda
    Member
    Posted 4 years ago #

    I'm sure I can figure some of it out... I was just hoping there might be an easier way to do it or if someone knew offhand.

    1. I still need help troubleshooting this though. Any thoughts/suggestions?

    Also still looking for some ideas on my other post if anyone can help. I've really spent days trying to figure those out.

    http://wordpress.org/support/topic/423705

  4. zanzaboonda
    Member
    Posted 4 years ago #

    Sorry, does anyone have any suggestions for me on the first point? It seems to be an error and I don't know how to fix it.

    Please?

    1. I installed P2 but the most recent posting breaks with about half a page of white space between the top and the bottom. (This doesn't happen in Prologue.) Any ideas on what I may have done wrong? I tried completely fresh installs but I don't know what happened. :(

    Thanks and best wishes,
    Kristen

  5. tbirdsradio
    Member
    Posted 4 years ago #

    Hello All,

    I love the P2 theme but i'm having the same issue as Zanzaboonda - breaking with a half page of white space between the top and bottom.

    Zanzaboonda - did you ever find a fix for this ?

  6. zanzaboonda
    Member
    Posted 4 years ago #

    Hi @tbirdsradio,

    I wish I could tell you I did. I love this theme but I haven't gotten much help so far. :(

    I deactivated all of my plugins, even erased all of them and the theme and did a fresh upload but it never fixed it. I'm really at a loss here... :(

    If you find anything yourself thought please let me know. I would definitely appreciate it.

  7. Lance Willett
    Themer
    Posted 4 years ago #

    @zanzaboonda and @tbirdsradio -- Could you give us more details on the issue and maybe a screenshot? It's hard to know how to troubleshoot when we can't duplicate the same setup.

    The following information would be very helpful:

    - Version of WordPress you're running
    - P2 version you're running
    - Browser version and OS
    - A screenshot of the broken layout

  8. zanzaboonda
    Member
    Posted 4 years ago #

    Hi Lance-

    Thanks for the response. :)

    Here's my info:

    -Wordpress 3.0 (tried with and without BuddyPress 1.2.5.2, same result)

    -P2 1.1.5

    -Firefox, not sure exactly what info you're looking for here but in about it says "Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6" And do you mean my computer OS? It's Windows 7. I haven't tried it on my phone yet.

    -I'm not sure if there's a way to embed the screenshots but I've uploaded to my website. There are three because the break is so large it goes beyond the screen - two shots didn't even cover it all. You can get a sense of the size from the graphic ad on the right. The rest of it is totally normal. (This doesn't happen with Prologue, btw. I've tried them both.)

    Here are the links:

    http://doppeldreamer.com/wp-content/uploads/2010/07/P2-error-pt-1.png
    http://doppeldreamer.com/wp-content/uploads/2010/07/P2-error-pt-2.png
    http://doppeldreamer.com/wp-content/uploads/2010/07/P2-error-pt-3.png

    As you can probably tell from the links my website is http://doppeldreamer.com. Still a work in progress, obviously. Not ready to launch.

    I also have some plugins on there currently as I've been experimenting with some stuff for my other needs but I've tried it with and without the plugins. I've also tried deactivating/reactivating, uninstalling/reinstalling to no avail.

    Any help you can provide would be so greatly appreciated. :)

    Thanks and best wishes,
    Kristen

  9. tbirdsradio
    Member
    Posted 4 years ago #

    @zanzaboonda and @Lance,

    Thanks for the reply. My setup:

    WordPress 3.0

    P2 1.1.5

    FireFox v3.6

    @zanzaboonda and @Lance - the screenshots zanzabooda provided mirror exactly the problems i have upon installing it. Mega white space immediately following the initial entry.

  10. Lance Willett
    Themer
    Posted 4 years ago #

    @zanzaboonda -- I cannot repeat this issue, unfortunately. (I tried loading your URL but I get a 500 server error).

    Could you try disabling all widgets (move them to Inactive or delete them)? And you said your deactivated all plugins, right?

    It sounds like a CSS conflict, to be honest, where something either in the sidebar or in the post content (like the Facebook Like button) is clearing a float and creating a huge space.

    We had a similar issue a while ago on WordPress.com with related posts, and it was fixed by adding a clear:left rule to the content that comes just after the post (in that case it was a block of Related Posts).

  11. zanzaboonda
    Member
    Posted 4 years ago #

    Hi Lance-

    I must apologize because my hosting provider has a server error (again!) and I'm on hold with their tech support right now.

    I believe I tried everything with the plugins but as soon as things are back up I will try again in case I missed anything and I'll definitely try the 'clear: left' suggestion. :)

    Thanks very much again for your help. I'll let you know what happens.

    Thanks again and best wishes,
    Kristen

  12. nlivingston
    Member
    Posted 3 years ago #

    Hello,
    Curious if you ever solved this issue of white space under the first post, due to right-sidebar enabled?

    Also - has anyone had any success getting the top and bottom sidebars to work, or is that disabled for the P2 theme?

    Best,
    Nick

  13. zanzaboonda
    Member
    Posted 3 years ago #

    Personally I was never able to get it resolved. As an alternative I'm using a different theme with the Prologue plugin. :(

Topic Closed

This topic has been closed to new replies.

About this Topic