WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] More Tag Not Displaying in Visual Editor (6 posts)

  1. Haris Nadeem
    Member
    Posted 1 year ago #

    I updated my site from WordPress 3.2.1 to 3.4.1 today. Everything went smooth, but for some reason I can't see the little 'More...' tag line in the visual editor when I press the More tag button.

    It shows up fine in the HTML side as <!--more-->, but the image has disappeared from the Visual Editor. Same is the case with <!--nextpage--> tag.

    Example: http://i48.tinypic.com/343m5gl.jpg

    Can someone please help me with this? Really appreciated.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. Haris Nadeem
    Member
    Posted 1 year ago #

    @esmi - Tried all of the above mentioned steps. Nothing fixed that :(

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried using another browser? Or another computer?

  5. Haris Nadeem
    Member
    Posted 1 year ago #

    Aha! Found the issue! It's with my browser (Firefox 14.0.1 - the latest). I just tried it in Chrome and it works fine there. I'll try clearing the cache and temporary files in Firefox :D

    Thanks a lot for the help! :)

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    You might also want to disable any extensions in case any of them is interfering with javascript.

Topic Closed

This topic has been closed to new replies.

About this Topic