WordPress.org

Ready to get started?Download WordPress

Forums

Busiprof
[resolved] "More Services" Button (9 posts)

  1. bcdodge
    Member
    Posted 5 months ago #

    I am not seeing a place to update where the button is linked to. And changing the text of that button would be really helpful, so that it reads "learn more"

  2. webriti
    Member
    Theme Author

    Posted 5 months ago #

    Hi

    We will add this setting in the next version meanwhile what you can do is
    edit the file theme_setup_data.php line number 119 and 120 you will find these options `'service_link_btn' => '#',//More Button Link
    'service_button_value' => __("More Services",'busi_prof'),`

    just replace # with your link and More Services with Learn More...

  3. mojica15
    Member
    Posted 5 months ago #

    I tried that and did not worked. I replace "More Services" for other things and did not change. Other suggestions?

  4. webriti
    Member
    Theme Author

    Posted 5 months ago #

    Hey Its Bit Trick...

    First deactivate the theme

    Than you have to delete busiprof_theme_options array which holds all the theme settings in wp_options table

    Just Search "busiprof_theme_options" inside the table and delete it...

    Now make those changes which I have mentioned in the above post...

    Once all done than activate the theme ....

    This will work...

  5. mojica15
    Member
    Posted 5 months ago #

    But I will lose everything that i have done, or not ?

  6. webriti
    Member
    Theme Author

    Posted 5 months ago #

    Than you have to wait for our next release in which we will provide the setting for the same

    We are launching the premium version of busiprof by tomorrow in which we have already provided this setting...

    If you are rushing out of time than do one thing paste your options array which you can find in your database >> wp_options table under the option busiprof_theme_options here "http://pastebin.com/" and share the url

  7. webriti
    Member
    Theme Author

    Posted 5 months ago #

    Hi mojica

    If you are not comfertable with the datbase than I can provide you much easlier solution

    in the index-services.php file line number 86 you will find
    <a href="<?php echo $current_options['service_link_btn'] ?>">
    change this to something like this <a href="your link goes here" >

    Simlarly replace line number 88 and 89 which is

    <?php if($current_options['service_button_value']!='') {?>
    <?php echo $current_options['service_button_value'] ?></a>

    with the code <?php echo "Your button title";?></a>

  8. mojica15
    Member
    Posted 5 months ago #

    I will try that, thanks.

  9. webriti
    Member
    Theme Author

    Posted 4 months ago #

    @mojica

    Did the above fix works for you?

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.