WordPress.org

Ready to get started?Download WordPress

Forums

"more"-quicktag missing in 2.0 (9 posts)

  1. puttytat
    Member
    Posted 8 years ago #

    i've been searching the support-forums for this but i haven't found any topic, so...

    i don't know if it's just me or what but i feel like there are less quicktags in the admin-control-panel in 2.0. the one i'm missing the most is the <!--more-->-tag. it's a pita to manually copy&paste it every time i want to cut one of my entries... anyone? thanks alot!!

  2. Truth
    Member
    Posted 8 years ago #

    Hmm. the more quicktags is on mine though,, it's right beside the code tag

  3. puttytat
    Member
    Posted 8 years ago #

    my last tag is the "html"-tag and then there's no more after that...???

  4. Truth
    Member
    Posted 8 years ago #

    html tag? u mean the "close tags"? I have the close tags last with "lookup" in front and the more is infront too, hmmm.. sorry no idea. maybe try reuploading the quicktags.js file?

  5. puttytat
    Member
    Posted 8 years ago #

    are u usin WP 2.0? because the way you describe it, that's how the quicktag-panel used to look like with WP 1.5

  6. Truth
    Member
    Posted 8 years ago #

    I'm using wp 2.0 :)

    By the way, if reuploading doesn't help, maybe you would like to use the more manual approach

    adding this

    edButtons[edButtons.length] =
    new edButton('ed_more'
    ,'more'
    ,'<!--more-->'
    ,''
    ,'t'
    ,-1
    );

    into your quicktags.js file

  7. puttytat
    Member
    Posted 8 years ago #

    problem solved. thanks alot :)

  8. Truth
    Member
    Posted 8 years ago #

    no problem, glad it got fixed for ya :)

  9. spencerp
    Member
    Posted 8 years ago #

    I hope I'm describing this right, but for me, it looks like a two rectangle boxs with a dotted line in the middle of them. And it should be right beside the "add image or insert image" part of the write post feature window... Where the little boxes are at..

    Or maybe try Alt + t

    spencerp

    P.S. Oops, I'm too slow I guess lmaO! Glad it's solved.. =)

Topic Closed

This topic has been closed to new replies.

About this Topic