WordPress.org

Ready to get started?Download WordPress

Forums

Pilot Fish
[resolved] More Internet Explorer problems - No content displayed (7 posts)

  1. aubehuppe
    Member
    Posted 1 year ago #

    I know that IE has caused a lot of issues with wordpress themes, and I have read through all the IE fixes and none of them seem to be working.

    I have integrated all of Dani's fixes as well. I can't see any content on IE9 but also when I test it on IE8 its the same. An error I get is:
    css3-mediaqueries.js, line 508 character 1

    The site functions perfectly on every other browser. I am also running wp-ecommerc, but I don't believe that is an issue as when I disabled the ecomm plugins it didn't change anything.
    The site is fine when I run it through W3 validate.
    Is anyone able to offer me some suggestions for a fix?

    Many thanks in advance.
    http://www.dawndudek.com/ifyouloveitsomuch

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which page can't you see the content in IE 9?

  3. aubehuppe
    Member
    Posted 1 year ago #

    I can't see any of the wordpress pages.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    I suggest reinstalling IE or using another device to test.

  5. aubehuppe
    Member
    Posted 1 year ago #

    I was getting the same errors when I checked with browserstack as well.

  6. aubehuppe
    Member
    Posted 1 year ago #

    Thank you assistance and prompt reply Andrew, I've uninstalled IE9 and went back to 8. All is fine now.

  7. aubehuppe
    Member
    Posted 1 year ago #

    Hi Andrew,
    I appreciate all the help you've given me with my site. Re. IE, I have noticed that while I no longer get complete blank screens after reinstalling IE I get the occasional blank screen and I need to refresh to see anything. All is fine on refresh. This can be pretty bad when you are on the checkout page as well because sometimes it won't load even on refresh. This problem has been duplicated on my friend's computer using IE as well. Is there a fix for this?
    Thank you for your help again.
    http://www.dawndudek.com/ifyouloveitsomuch

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic