WordPress.org

Ready to get started?Download WordPress

Forums

More Host Problems (6 posts)

  1. trench
    Member
    Posted 10 years ago #

    *sigh* This time I had an issue with bandwidth. In the past 3 days my host said I used 2GB of transfer in 3 days. A little excessive for 600 entries don't you think? I also had .htaccess in place to prevent hotlinking and I'm lucky if I get 500 page views in a day.
    Anyone else ever have this problem? I've already dumped the host BTW.

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I would ask to see their stats, and in future check that Webalizer or similar is included in the cpanel.

  3. davidchait
    Member
    Posted 10 years ago #

    do you have extensive use of graphics on your site? downloads? images? I probably get at least 500 views a day, and I'm lucky if I push 500MB a month. But I have very small graphics at the moment.
    I do believe there are some problems with client-side caching and WP at the moment in certain browsers. I've had some strange page-refresh experiences on some browsers/platforms, that I could only explain as refreshing the ENTIRE page content, all graphics included...
    d

  4. Root
    Member
    Posted 10 years ago #

    Yes. By all means move straight away to a new host. But there have been a couple of issues like this in the past that I do not think we ever really got to the bottom of. The more feedback you can glean from the host, the more useful it is.
    I only average about 10 / 12 megs per thousand hits but I have tiny amounts of graphics.

  5. trench
    Member
    Posted 10 years ago #

    The images are minimal. One in every few entries. But since I switched to the new host teh forst day only had 10MB transfer and that includes FTP.

  6. Root
    Member
    Posted 10 years ago #

    Glad you got fixed up. Fingers crossed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.