WordPress.org

Ready to get started?Download WordPress

Forums

More Fields Broken in 2.7.1+ (7 posts)

  1. Looks like the More Fields plug-in starts ignoring the field settings in 2.7.1 and higher. It will work for previously set fields and types, but if you try to make new ones or edit existing ones, it will revert back to allowing all fields.

    Haven't had time to dive into why exactly that is, but I've confirmed it broken on two separate installs.

    http://wordpress.org/extend/plugins/more-fields/

  2. dropkickpdx
    Member
    Posted 5 years ago #

    As have I. I rolled the site I'm working on today back to 2.7 to see what we can do about a fix.

  3. kelter
    Member
    Posted 5 years ago #

    v 1.2.4 and 1.2.5 both exhibit another odd bug - when adding custom field content prior to saving the post (or using save as draft) the custom field content gets deleted.

    If the post is saved (as published or as a draft) and -then_ custom field content is added, tthe content will then stay in place.

  4. vegasrenie
    Member
    Posted 5 years ago #

    I'm having the same problem. Except mine did something a little different. I made a post and when it published, the More Field disappeared from the previous post and the entire thing posted. I had larger pictures on the post after the More field, and I had to make them smaller so that it wouldn't break my page. Weird.

  5. Looks like a new version has come out, I'm going to try it now and report back.

  6. sw33t
    Member
    Posted 5 years ago #

    Has anyone gotten this to work? The latest plugin and the latest WP are not working together for me.

  7. Matt McInvale
    Member
    Posted 5 years ago #

    works just fine for me.

    wp 2.7.1 and mf 1.2.10

    *knocks on wood*

Topic Closed

This topic has been closed to new replies.

About this Topic