WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] More Fields (2.1) incompatible with v3.3 beta3 (4 posts)

  1. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    With the current (v2.1) version of the More Fields plugin is active in WP3.3 beta3, the edit pages appear to be broken for pages, posts & custom post types.

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    I have replicated the problem on a test site with the default theme and no other plugins active

  3. Jon Cave
    WordPress Dev
    Posted 2 years ago #

    Thank you for your report. Trac ticket #19230 has been opened in response and is currently marked as a blocker for the release of 3.3.

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    Thanks Jon & the devs who worked on the patch - more fields seems to be working fine for me in WP 3.3 beta 4

Topic Closed

This topic has been closed to new replies.

About this Topic